Piwik # free/libre analytics platform

Database Upgrade Required

Your Piwik database is out-of-date, and must be upgraded before you can continue.

Piwik database will be upgraded from version 2.9.1 to the new version 2.10.0-b1.

Important notes for large Piwik installations



Ready to go?

The database upgrade process may take a while, so please be patient.